惠普发布打印机固件更新 修复CVE-2021-39238缓冲区溢出漏洞

惠普发布打印机固件更新 修复CVE-2021-39238缓冲区溢出漏洞

Bleeping Computer 报道称:惠普已证实旗下大批打印机型号易受到 CVSS 评级为 9.3 的“严重”缓冲区溢出漏洞,并且分配了 CVE-2021-39238 这个编号。惠普官方表示:“某些 HP LaserJet、LaserJet Managed、PageWide、PageWide Managed 产品,可能容易受到潜在的缓冲区溢出漏洞的影响”。

惠普发布打印机固件更新 修复CVE-2021-39238缓冲区溢出漏洞

截图(来自:HP 官网)

据悉,当内存缓冲区被其难以应付的更多数据所淹没时,就会导致缓冲区溢出(buffer overflow / overrun)事件的发生。轻则引发故障或系统崩溃,重则会被攻击者利用来实现危险的越权操作。

如不清楚自己的打印机型号是否在列,还请移步至官网支持页面,以查看“受影响的产品列表”:

https://support.hp.com/us-en/document/ish_5000383-5000409-16

庆幸的是,惠普已经为所有可能存在漏洞的设备发布了固件更新,广大客户请移步至官网软件与驱动程序下载页(传送门),以查询对应的型号。

此外某些 FutureSmart 打印机可能存在多个可用的固件平台 —— 比如 FutureSmart 3(FS3)、FutureSmart 4(FS4)、或者 FutureSmart 5(FS5)—— 所以还请仔细甄别并选择合适的固件版本。

未经允许不得转载:VPS服务器 » 惠普发布打印机固件更新 修复CVE-2021-39238缓冲区溢出漏洞

分享到: 生成海报