wampserver安装多个版本php、mysql、apache

今天,我在调试一套php程序的时候,该程序中使用的某些函数在低版本中无法使用,所以只能在搞个高版本的php。

以下是我成功配置后的截图

不同版本的php:

wampserver安装多个版本php、mysql、apache

不同版本的apache:

wampserver安装多个版本php、mysql、apache

这里我以安装php5.3.10为例进行说明

操作方法:

托盘图标左击 -> php -> version -> 选择g->打开网页后,就能看到以下截图:

wampserver安装多个版本php、mysql、apache

然后,点击php(红色框框部分)

wampserver安装多个版本php、mysql、apache

我这里是想安装php5.3.1,找到对应的版本进行下载后,就可以傻瓜换进行安装。

安装完成后,就能在wamp安装目录binphp目录下发现多了个php5.3.10目录。

重启wamp,就可以在

托盘图标左击 -> php -> version中切换不同的php版本了。

apache和mysql安装方法雷同

未经允许不得转载:VPS服务器 » wampserver安装多个版本php、mysql、apache

分享到: 生成海报